Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Java Platforms
Anchor
java
java
Oracle JDK / JRE
(formerly Sun JDK / JRE)

(tick)  <1.6 (iSymphony 3.1.x only)

(tick)  <1.7 (iSymphony 3.3.x only)
(tick)  1.8 (All versions)

(error) 1.9+ (not supported by any version)

Open JDK

(tick)  <1.6 (iSymphony 3.1.x only)

(tick)  <1.7 (iSymphony 3.3.x only)
(tick)  1.8 (All versions)

(error) 1.9+ (not supported by any version)

Operating Systems (Server)
Anchor
oses
oses

Linux (1, 2, 3)

(tick)
Microsoft Windows(error)
Operating Systems (Desktop Client) (5)
Anchor
oses-desktop
oses-desktop
Windows(tick)
Linux(tick)
OS X(tick)
Telephony Platform (4)
Anchor
pbxes
pbxes
Digium Asterisk

(tick) 11, 13, 14

FreeSWITCH(error)
Configuration GUIs (4)
Anchor
config-guis
config-guis
FreePBX

(tick) 2.8, 2.9, 2.10, 2.11, 12, 13, 14

  • FreePBX module support for 12+ only
  • No support for Device and User Mode
Elastix

(tick) FreePBX module support for Elastix 2.5 only

PBX In A Flash (PIAF)(tick)
Thirdlane(tick) Thirdlane and Thirdlane MTE
Trixbox CE(error)
VOIP Protocols
Anchor
voip-protocols
voip-protocols
SIP(tick)
PJSIP(tick)
DAHDI(error)
IAX(error)
Skinny(error)
Browsers (Client)
Anchor
browsers
browsers
Chrome (recommended)(tick) 9+
FireFox

(tick) 3.6+

Safari(tick) 5+
Opera(tick) 10+
Internet Explorer(tick) 9+

...