This documentation relates to iSymphony 3.5. You can view older documentation on the Older Documentation page

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Panel

FreePBX V14 User Manager Support

Beginning in patch release 3.5.1 support has been added for FreePBX v14 user manager integration. Due to modifications in the authentication strategy, v3.5.1 or later is required to integrate with the FreePBX v14+ user manager. Previous versions of iSymphony will continue to work with older versions of FreePBX and with FreePBX v14+ when the user manager is not used.

Expandpanel

Asterisk V14 Support

Beginning in patch release 3.5.2 support has been added for asterisk v14. Due to modifications in the AMI v3.5.2 or later is required to use asterisk v14 or later.

...