Hold, Park, and Transfer to Voicemail or Conference Room drop calls

Version 27.1 by michaely on 2012/07/11 08:29
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Symptoms

When any of the following actions is performed the call is dropped from the system:

  • Place a call on hold
  • Park a call
  • Transfer a call to Voicemail
  • Listen to voicemail
  • Transfer or Originate to Conference Room
  • Barge

Cause

These issues are caused when custom dialplan entries, that are required by iSymphony do not exist in the dialplan.

Resolution

The dial plan entries are added to the dial plan in two different ways:

  • If you are using a FreePBX based system you should rely on the iSymphony FreePBX Module to add the entries for you. Verify that you are running the latest version of the FreePBX module and that it is installed and activated in the FreePBX Module Admin section. Refer to the FreePBX, Elastix and PBX in a Flash Installation instructions to see how to install the module. You may have to reload FreePBX to get the contexts to write to the dial plan. You can verify if the contexts exist by searching for contexts starting with "c-x" in the /etc/asterisk/extensions_additional.conf file.
  • If you are not using a FreePBX system or you cannot use the FreePBX module for some reason you will have to add the dial plan entries manually. Refer to the Asterisk Server (Vanilla) Installation instructions on how to include the entries in the dial plan.

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