"Java(TM) Web Start Launcher has stopped working" (Java 7 update 7)
Version 51.1 by Arthur Heffern on 2012/09/06 11:50
On this page
Symptoms
When installing or launching the iSymphony client from the launch.jnlp file (or from the desktop icon) you get an error message:
When the problem details are clicked on, you'll see the exception code "c0000417"
Cause
Java 7 Update 7 appears to have a known issue with the "javaws.exe" executable that causes a crash in the Java Web Start launcher preventing the installation from continuing or full launch to occur.
Resolution
Downgrade to Java 6 Update 35 or higher. We do not recommend any version of Java 7 at the moment due to the current Java Web Start issue and recently discovered exploits in Java 7.