Connection Failed: Tenant Deactivated

Last modified by Sean Hetherington on 2021/09/10 22:40

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Symptoms

When attempting to connect a client profile you get the following error.

Connection Failed: Tenant Deactivated

Cause

  1. If there's only one tenant configured in iSymphony this must be named default.
  2. This error is reported to the user when the tenant they are attempting to connect to does not have a license installed and has been disabled. This error can also show up while the server is reloading the location or re-attempting to connect to the Asterisk server since the location is attempting to reapply the license in these cases.

Resolution

  1. If you only have one tenant and it's named something other than default, change it to default to resolve the problem. 
  2. If you only have one tenant configured and you are receiving the error constantly while trying to connect your client to the server the issue is more than likely caused by and error in your Asterisk server credential setup in the location configuration. Errors in the configuration can cause the connection to fail and reload the location continuously, causing the license to be removed and reapplied repeatedly. In this case you will want to verify that the Asterisk connection information in the location configuration is correct. See the following for more information on the location Asterisk server setup Location Configuration.
  3. If you have more than one tenant configured on your iSymphony server the error is most likely caused by the tenant not having a proper license.

Related Content

There is no valid license for Pro Macros. Please visit the Licenses section.

   
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