The license request was denied: License cannot be activated on this version. Maintenance has expired

Last modified by Sean Hetherington on 2021/09/10 22:40

Symptoms

Error message

The license request was denied: License cannot be activated on this version. Maintenance has expired

 

Cause

The maintenance and support period has lapsed on your license. Please review the Licensing and Purchasing FAQ for details on the iSymphony maintenance and support.

Resolution

There are two resolutions to this issue