The license request was denied: License cannot be activated on this version. Maintenance has expired
Last modified by Sean Hetherington on 2021/09/10 22:40
Symptoms
Error message
The license request was denied: License cannot be activated on this version. Maintenance has expired
Cause
The maintenance and support period has lapsed on your license. Please review the Licensing and Purchasing FAQ for details on the iSymphony maintenance and support.
Resolution
There are two resolutions to this issue
- Restore a version of iSymphony that is within your maintenance period. A full list of releases and their release date are viewable from the Downloads Archive. Cross reference the list of releases with your maintenance expiration date by Determining Your License Maintenance Expiration Date.
Renew your license maintenance.
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