Unable to store workbench state or Failed to acquire workspace lock

Last modified by Sean Hetherington on 2021/09/10 22:40

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Symptoms

You get a message "Unable to store workbench" state or "Failed to acquire workspace lock" when starting the client.

Cause

In the case where you are using iSymphony 2.2 and lower or the zip package for the client the workspace(settings) directory for the iSymphony client is stored in the C:\Program Files\iSymphony directory. Normally this directory is not accessible by non admin users preventing the application from reading and placing a lock on the directory.

Resolution

Grant full read and write file acces to the C:\Program Files\iSymphony for the user that is planning on running the iSymphony client.

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