Could not save request license

Last modified by Sean Hetherington on 2021/09/10 22:40

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Symptoms

When attempting to activate a license you receive the following error.

An error occurred while activating your license:
Error:An error occurred while requesting your license: Could not save request license.

Cause

The folder /opt/isymphony/server/lic exists on the server needs to exist and have correct permissions. 

Resolution

If the directory /opt/isymphony/server/lic does not exist create it and set the ownership and the permission on the folder to match that of the existing folders in /opt/isymphony/server/.

Related Content

There is no valid license for Pro Macros. Please visit the Licenses section.

Tags: license
   
iSymphony