Error Could not connect to activation server
Last modified by Sean Hetherington on 2021/09/10 22:40
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Symptoms
While attempting to activate a license you get the following error message.
Error:Could not connect to activation server.
Cause
In order for the automated activation to work your firewall must allow outbound connections to is-license.i9technologies.com on port 49997.
Workaround
Create a support request with the license attempt activation file found inĀ /opt/isymphony/server/lic/request-r.lic.
Resolution
Make sure port 49997 is open to iSymphony.