Desktop Client V2 cannot connect to iSymphony server and cannot be downloaded from web interface

Last modified by michelk on 2021/09/10 22:40

Problem

The desktop client can't connect to iSymphony even though the correct hostname and port are configured.

In addition to the above issue the desktop client cannot be downloaded from the iSymphony web client.

Cause

If the host name and port are indeed correctly configured, this problem is caused by an incorrect desktop client module on the iSymphony server. The wrong version of the desktop client may be installed or it is missing entirely.

Solution

This problem can be resolved by (re)installing the correct desktop client module on the iSymphony server

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